Get in touch
Back
Maintenance

Upgrading Infrastructure

Completed 7 Apr at 05:55pm CEST.

allquiet.app
Completed

Maintenance completed

Posted 7 Apr at 05:55pm CEST.
Started

We're deploying changes to support custom CNAME support. Downtime is not expected.

Posted 7 Apr at 05:30pm CEST.