Get in touch
Back
Maintenance

Upgrading Infrastructure

Completed 1 Apr at 03:30pm CEST.

allquiet.app
Completed

Maintenance completed

Posted 1 Apr at 03:30pm CEST.
Started

We're upgrading our infrastrucutre. We don't expect any downtime or other issues for our customers.

Posted 1 Apr at 02:30pm CEST.